Mazda3Club.com  

Go Back   Mazda3Club.com > General Discussion > 3rd Gen Protege/MazdaSpeed/P5/MP3
Sign in using an external account
Register Forgot Password?
Register Photos FAQ Members Calendar Search Today's Posts Mark Forums Read Used CarsVendors TSB & Recalls
Welcome to Mazda3Club.com

3rd Gen Protege/MazdaSpeed/P5/MP3 General/Maintenance Discussion for 1999-2003.5 Models Only (BJ Chassis)

Reply
 
 
 
 
Thread Tools Search this Thread Display Modes
Old May-9th-2003, 06:05 PM   #1
neerajg
Registered User
 
Join Date: Jan 2003
Location: silver spring, MD
Posts: 72
neerajg is on a distinguished road
Send a message via AIM to neerajg
O2 sensor signal wire....

i'm installing an Air/Fuel guage and i was wondering if any of you guys know which one is the signal wire i tap into. I did a search and came up with squat. i have a 1.6L 3rd gen. well thanks in advance!
__________________
Mods
Injen CAI, Bosal Cat-less Exhaust, Mazda Speed Struts, Eibach Sportsline Springs 1.8in Drop, Custom Sway Bar End-Links, Corksport Strut Tower Bar, 17in motege mr7 Rims w/Nitto NT450 Tires, Tenzo-R Racing Seats, Custom Wetokle Rear Seat Cover, Autometer Full A-Pillar, Autometer C2 Air/Fuel and Voltage guages, reverse indiglo guages, Kenwood Head Unit, Kenwood EQ, Kenwood Copmonents 2 Kenwood 600 Watt Amps 2 10in Kenwood Subs In Custom Enclosure, Kenwood 6x9 rear Speakers, 2 Fosgate 1 Farad Caps, Optima Red Top Battery, Custom Ground Wires, Viper Alarm w/remote start and pager, AWR Motor Mounts, Willwood Big Brake kit,clear corners, altezza taillights, 35% tints
neerajg is offline   Reply With Quote
Old May-10th-2003, 01:42 PM   #2
Tom Slick
Registered User
 
Join Date: Feb 2002
Location: central coast calif.
Posts: 260
Tom Slick is on a distinguished road
Send a message via ICQ to Tom Slick
what colors of wires do you have on your o2 sensor?
__________________
My other "car" has 16,000hp, 6400lb-ft of torque at 13,000 RPM.
Tom Slick is offline   Reply With Quote
Old May-11th-2003, 02:57 AM   #3
neerajg
Registered User
 
Join Date: Jan 2003
Location: silver spring, MD
Posts: 72
neerajg is on a distinguished road
Send a message via AIM to neerajg
from the sensor to the harness there is a white, blue and it looks like two black ones, then from out of the harness the white one turns yellow, one black one becomes blue and black, the blue one becomes pink and orange, and the other black one stays black
__________________
Mods
Injen CAI, Bosal Cat-less Exhaust, Mazda Speed Struts, Eibach Sportsline Springs 1.8in Drop, Custom Sway Bar End-Links, Corksport Strut Tower Bar, 17in motege mr7 Rims w/Nitto NT450 Tires, Tenzo-R Racing Seats, Custom Wetokle Rear Seat Cover, Autometer Full A-Pillar, Autometer C2 Air/Fuel and Voltage guages, reverse indiglo guages, Kenwood Head Unit, Kenwood EQ, Kenwood Copmonents 2 Kenwood 600 Watt Amps 2 10in Kenwood Subs In Custom Enclosure, Kenwood 6x9 rear Speakers, 2 Fosgate 1 Farad Caps, Optima Red Top Battery, Custom Ground Wires, Viper Alarm w/remote start and pager, AWR Motor Mounts, Willwood Big Brake kit,clear corners, altezza taillights, 35% tints
neerajg is offline   Reply With Quote
Old May-11th-2003, 01:27 PM   #4
neerajg
Registered User
 
Join Date: Jan 2003
Location: silver spring, MD
Posts: 72
neerajg is on a distinguished road
Send a message via AIM to neerajg
thanks though, at least i know which is which
__________________
Mods
Injen CAI, Bosal Cat-less Exhaust, Mazda Speed Struts, Eibach Sportsline Springs 1.8in Drop, Custom Sway Bar End-Links, Corksport Strut Tower Bar, 17in motege mr7 Rims w/Nitto NT450 Tires, Tenzo-R Racing Seats, Custom Wetokle Rear Seat Cover, Autometer Full A-Pillar, Autometer C2 Air/Fuel and Voltage guages, reverse indiglo guages, Kenwood Head Unit, Kenwood EQ, Kenwood Copmonents 2 Kenwood 600 Watt Amps 2 10in Kenwood Subs In Custom Enclosure, Kenwood 6x9 rear Speakers, 2 Fosgate 1 Farad Caps, Optima Red Top Battery, Custom Ground Wires, Viper Alarm w/remote start and pager, AWR Motor Mounts, Willwood Big Brake kit,clear corners, altezza taillights, 35% tints
neerajg is offline   Reply With Quote
Old May-11th-2003, 01:31 PM   #5
Tom Slick
Registered User
 
Join Date: Feb 2002
Location: central coast calif.
Posts: 260
Tom Slick is on a distinguished road
Send a message via ICQ to Tom Slick
with the engine running check the wires with a voltmeter. 2 of the wires will be ground, one of the wires will be higher voltage, probably 12v, the other wire will be very low voltage 0-1v. the 0-1v wire is the wire you need to hook the guage too.

my guess is that it is one of the white or blue wire. if one of them is thinner or if one has shielding around it that will be your sensing wire.
__________________
My other "car" has 16,000hp, 6400lb-ft of torque at 13,000 RPM.
Tom Slick is offline   Reply With Quote
Old May-11th-2003, 11:25 PM   #6
neerajg
Registered User
 
Join Date: Jan 2003
Location: silver spring, MD
Posts: 72
neerajg is on a distinguished road
Send a message via AIM to neerajg
dont mean to sound dumb, but how does the shielding look like? I hooked up my wire to the blue one on my sensor and when i started the car it immediately cut off, does that make sense?
__________________
Mods
Injen CAI, Bosal Cat-less Exhaust, Mazda Speed Struts, Eibach Sportsline Springs 1.8in Drop, Custom Sway Bar End-Links, Corksport Strut Tower Bar, 17in motege mr7 Rims w/Nitto NT450 Tires, Tenzo-R Racing Seats, Custom Wetokle Rear Seat Cover, Autometer Full A-Pillar, Autometer C2 Air/Fuel and Voltage guages, reverse indiglo guages, Kenwood Head Unit, Kenwood EQ, Kenwood Copmonents 2 Kenwood 600 Watt Amps 2 10in Kenwood Subs In Custom Enclosure, Kenwood 6x9 rear Speakers, 2 Fosgate 1 Farad Caps, Optima Red Top Battery, Custom Ground Wires, Viper Alarm w/remote start and pager, AWR Motor Mounts, Willwood Big Brake kit,clear corners, altezza taillights, 35% tints
neerajg is offline   Reply With Quote
Old May-12th-2003, 12:00 PM   #7
Tom Slick
Registered User
 
Join Date: Feb 2002
Location: central coast calif.
Posts: 260
Tom Slick is on a distinguished road
Send a message via ICQ to Tom Slick
sheilded wire will have a metal foil or a wire mesh surrounding it. it is probably only sheilded in the harness not at the sensor.

do you own a multimeter? if you don't i suggest you buy one. you are messing with sensitive electronics that will cost you $$$ if you screw them up.

you could try connecting the guage into the other colored wire and see if it reads anything. if the guage pegs then you are on the heater wire.
__________________
My other "car" has 16,000hp, 6400lb-ft of torque at 13,000 RPM.
Tom Slick is offline   Reply With Quote
Old May-12th-2003, 12:00 PM
Mazda3Club
Mazda3




Paid Advertisement
 
 
 
Reply

Tags
03, color, mazda, mazdaspeed, o2, oxygen, senser, sensor, signal, speed, wire, wiring


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump




All times are GMT -5. The time now is 07:12 PM.


All content Copyright © 2012 by Internet Brands, Inc.